Cloudflare System Status

Zero Trust dashboard unavailable
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 16:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 16:14 UTC
Investigating
The Cloudflare Zero Trust dashboard is unavailable for all users. The issue has been identified, and a fix is being deployed. Access and Gateway authentication and policy enforcement are not impacted.
Posted Aug 03, 2022 - 16:13 UTC