Cloudflare System Status

Cloudflare Pages degraded service due to Github incident
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 23:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 22:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2022 - 21:50 UTC
Investigating
Cloudflare Pages users who rely on GitHub for source control were unable to deploy changes to their sites due to a GitHub outage.
Posted Jun 20, 2022 - 21:42 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Pages).