Cloudflare System Status

Network Connectivity Issues in Dallas, TX, United States (DFW)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 23:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2020 - 22:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2020 - 22:19 UTC
Investigating
Cloudflare is investigating issues with network connectivity to the Dallas, TX, United States (DFW) data center.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 17, 2020 - 22:09 UTC
This incident affected: North America (Dallas, TX, United States - (DFW)).