Cloudflare System Status

Spectrum Provisioning Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 26, 2022 - 17:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 26, 2022 - 16:54 UTC

Investigating

Cloudflare is investigating issues with creating or editing Spectrum applications. No impact to customer traffic.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Oct 26, 2022 - 15:19 UTC
This incident affected: Cloudflare Sites and Services (Spectrum).