Cloudflare System Status

SSH authentication issue
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 22:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2021 - 22:08 UTC
Identified
Short lived certificate SSH authentication is failing for some customers. We have identified the root cause and are working on a fix.
Posted Nov 13, 2021 - 18:40 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Access).