Cloudflare System Status

Cloudflare Workers Issues (Python)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 21, 2024 - 18:40 UTC
Monitoring
A fix for this issue has been implemented and we are currently monitoring the results.
Posted May 21, 2024 - 16:28 UTC
Identified
Cloudflare is investigating an increased level of errors for customers running Python Workers. Requests to Python Workers might result in a "Script Not Found" error.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted May 21, 2024 - 15:50 UTC
This incident affected: Cloudflare Sites and Services (Workers).