Cloudflare System Status

Delayed data in the gateway UI logs
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 19:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2023 - 19:04 UTC
Monitoring
Between 17:00 UTC and 18:35 UTC, Data in the gateway UI logs was delayed. Data was not lost but it was not pushed to log, and logpush continues to work so this was limited to the UI. Cloudflare has implemented a fix for this issue and the data should already be up-to-date.

We will update the status once the issue is resolved.
Posted Mar 23, 2023 - 19:03 UTC
This incident affected: Cloudflare Sites and Services (Gateway, Zero Trust, Zero Trust Dashboard).