Cloudflare System Status

WARP Availability issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 17:18 UTC
Identified
The issue has been identified, a mitigation is in place and a permanent fix is being implemented
Posted Sep 21, 2022 - 11:04 UTC
Investigating
Cloudflare is investigating issues with WARP. This may be impacting the availability of existing WARP connection in Mumbai, India, region. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Sep 21, 2022 - 08:17 UTC
This incident affected: Cloudflare Sites and Services (WARP).