Cloudflare System Status

DNS Analytics Errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 21, 2023 - 12:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 12:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 21, 2023 - 11:37 UTC

Investigating

Cloudflare is investigating an issue with DNS Analytics which may be returning errors upon retrieval.
This issue only impacts the Analytics for the DNS operations. DNS queries and name resolution, as well as updates to DNS records, are not impacted.
Posted Jul 21, 2023 - 11:34 UTC
This incident affected: Cloudflare Sites and Services (Analytics).