Cloudflare System Status

Site Activation Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2021 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 18:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2021 - 18:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 18:34 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 18:34 UTC
Investigating
Cloudflare is experiencing delays in activating customer sites. This does not impact existing active sites already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Apr 01, 2021 - 18:27 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).