Cloudflare System Status

Performance Issues in Frankfurt, Germany

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 06, 2020 - 12:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 12:05 UTC

Investigating

We are investigating possible performance issues in Frankfurt, Germany (FRA)
Posted Apr 06, 2020 - 11:29 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).