Cloudflare System Status

SSL Errors for Newly Enabled R2 Users

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 14:49 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2026 - 05:20 UTC

Investigating

We are aware of an issue where newly enabled R2 accounts encounter SSL errors when making requests via the S3-compatible API.
Posted Feb 17, 2026 - 20:14 UTC
This incident affected: Cloudflare Sites and Services (R2).