Cloudflare System Status

Web Analytics showing incorrect path attribution

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Aug 04, 2025 - 23:51 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Aug 04, 2025 - 23:26 UTC

Identified

Web Analytics has incorrectly attributed metrics to generic path dividers "/." We've identified the problematic release and are working on remediation.
Posted Aug 04, 2025 - 23:11 UTC
This incident affected: Cloudflare Sites and Services (Web Analytics).