Cloudflare System Status

Durable Objects Increased Error Rate in ENAM

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 00:42 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Jul 06, 2026 - 23:41 UTC

Identified

Cloudflare has identified issue causing an increase of errors for Durable Objects and downstream services in Eastern North America. We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jul 06, 2026 - 22:56 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).