Cloudflare system status
Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2017 - 14:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 01, 2017 - 09:58 UTC
Investigating
Cloudflare's Web Analytics processing infrastructure is running behind, resulting in delays of data presented to our customers. DNS and Rate Limiting Analytics are not impacted by this.
Posted 3 months ago. Aug 01, 2017 - 08:33 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).