Cloudflare System Status

Increase in D1 Errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 08:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 30, 2024 - 01:56 UTC

Investigating

We are investigating reports of a spike in errors relating to Cloudflare D1.
Posted Oct 29, 2024 - 22:51 UTC
This incident affected: Cloudflare Sites and Services (D1, Workers).