Cloudflare System Status

Firewall Rules and IP Lists Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 16:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2022 - 15:57 UTC
Investigating
Cloudflare is investigating delays for changes and updates to firewall rules and ip lists.

Existing firewall rules and ip lists already in production remain unaffected and are operating normally.
Posted Mar 31, 2022 - 15:27 UTC
This incident affected: Cloudflare Sites and Services (Firewall).