Cloudflare System Status

Increased HTTP 502 Errors in Mumbai

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 05, 2020 - 09:42 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 502 errors in Mumbai.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 05, 2020 - 09:33 UTC
This incident affected: Asia (Mumbai, India - (BOM)).