Cloudflare System Status

Issues with Registering WARP devices and Modifying WARP Settings

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Apr 28, 2025 - 23:04 UTC

Monitoring

We have identified and implemented a fix for this issue and are currently monitoring the results.
Posted Apr 28, 2025 - 19:39 UTC

Investigating

We are currently investigating issues with services that rely on the WARP Device endpoint. These issues will impact customers trying to register new WARP devices, modify existing WARP Settings profiles rules, or rely on device posture.
Posted Apr 28, 2025 - 18:37 UTC
This incident affected: Cloudflare Sites and Services (WARP, Zero Trust).