Cloudflare System Status

Network Performance Issues in Singapore
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 2 months ago. Jul 11, 2019 - 04:34 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.
We will update the status once the issue is resolved.
Posted 2 months ago. Jul 11, 2019 - 04:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 11, 2019 - 03:45 UTC
Investigating
Cloudflare is observing network performance issues in Singapore. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 2 months ago. Jul 11, 2019 - 03:08 UTC
This incident affected: Asia (Singapore, Singapore - (SIN)).