Cloudflare System Status

Increased HTTP 522 Errors for IPFS gateway users
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 29, 2022 - 21:02 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 timeout errors for IPFS gateway users.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted May 29, 2022 - 20:23 UTC
This incident affected: Cloudflare Sites and Services (Distributed Web Gateway).