Cloudflare System Status

Issue related to the Cloudflare Workers API
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2021 - 12:53 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts updates to existing Cloudflare Workers from the UI or the API. This doesn't affect the execution of existing Workers.
Posted Sep 21, 2021 - 11:54 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).