Cloudflare System Status

Increased HTTP Errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted May 30, 2020 - 20:12 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted May 30, 2020 - 19:55 UTC
Investigating
Cloudflare is investigating an increased level of HTTP errors from our Paris location.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted May 30, 2020 - 19:11 UTC
This incident affected: Europe (Paris, France - (CDG)).