Cloudflare System Status

Cloudflare Zero Trust: Registration Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 09, 2024 - 22:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2024 - 22:36 UTC
Identified
We have identified this issue. This is only impacting some organizations that have "Install CA to system certificate store" enabled.
Posted Feb 09, 2024 - 22:21 UTC
Investigating
Cloudflare is investigating an issue that is affecting WARP device registrations. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 09, 2024 - 21:46 UTC
This incident affected: Cloudflare Sites and Services (WARP).