Cloudflare System Status

Network Performance Issues (Lisbon region)

Incident Report for Cloudflare

Resolved

This incident has been resolved, re-routing.
Posted Jun 06, 2023 - 16:19 UTC

Investigating

Cloudflare is investigating issues with network performance in Lisbon region.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jun 06, 2023 - 15:15 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)).