Cloudflare System Status

Workers Analytics delays in EU

Incident Report for Cloudflare

Resolved

This incident has been canceled as there was no observed customer impact.
Posted Dec 01, 2025 - 12:00 UTC

Identified

Cloudflare has identified an issue causing Workers analytics to be delayed for European customers. The Workers services are still fully operational, only analytics are delayed. We are working to mitigate this problem. More updates to follow shortly.
Posted Dec 01, 2025 - 11:48 UTC
This incident affected: Cloudflare Sites and Services (Analytics).