Cloudflare System Status

Elevated 4xx errors being returned from Cloudflare AI Search

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 14:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2026 - 13:54 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2026 - 13:32 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2026 - 13:12 UTC

Investigating

We are investigating an issue where AI Search instances are failing to index new documents. This is likely caused by elevated 4xx error rates from Vectorize.
Posted Feb 13, 2026 - 13:02 UTC
This incident affected: Cloudflare Sites and Services (AI Search).