Minor ImpactLast updated: Refreshed just now
Customers using BYOIP can have issues updating their BGP prefixes, including advertising or withdrawing prefixes.
Started
Resolved
Timeline
- Resolved
This incident has now been resolved - Customers with BYOIP addresses were unable to update their BGP prefixes, including advertising or withdrawing prefixes. Customers making changes to their address maps may also have experienced delays.
- Investigating
We are currently investigating an issue where customers with BYOIP addresses will be unable to update their BGP prefixes, including advertising or withdrawing prefixes.