Cloudflare System Status

Configuration Settings Change Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 19:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2022 - 18:35 UTC
Update
The configuration setting change delays has been resolved at this time. We are continuing to monitor the issue. Analytics may appear empty for EU Metadata boundary customers when accessing via the Dash or API
Posted Oct 19, 2022 - 18:05 UTC
Update
The configuration setting change delays has been resolved at this time. We are continuing to monitor the issue.
Posted Oct 19, 2022 - 17:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 19, 2022 - 16:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2022 - 16:48 UTC
Update
We are continuing to investigate this issue.
Posted Oct 19, 2022 - 16:48 UTC
Update
We are continuing to investigate this issue.
Posted Oct 19, 2022 - 16:46 UTC
Update
We are continuing to investigate this issue.
Posted Oct 19, 2022 - 16:43 UTC
Investigating
Cloudflare is experiencing delays in updating customer settings. This includes general changes to Cloudflare settings, Page Rules, Firewall, DNS,SSL certificate deployment, Images, Cloudflare Tunnels, and Workers. This does not impact existing settings already in production.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Oct 19, 2022 - 16:42 UTC
This incident affected: Cloudflare Sites and Services (Dashboard, API, Workers, Access, Pages, Tunnel, Analytics, Bring Your Own IP (BYOIP), SSL Certificate Provisioning, Image Resizing, Load Balancing and Monitoring, Magic Transit, DNS Updates, Images).