Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 4 months ago. May 22, 2018 - 02:01 UTC
Investigating
Cloudflare's Web analytics infrastructure is running behind by up to 1 hour, resulting in delays of "Web traffic" data presented to our customers. Analytics for other systems should not be affected.
Posted 4 months ago. May 21, 2018 - 11:45 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).