Cloudflare system status
DNS Update Delays affecting a small sub-set of zones in Eastern Europe
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 9 months ago. Apr 19, 2017 - 12:19 UTC
Identified
We have identified the source of the delays and a fix is in the process of being implemented.
Posted 9 months ago. Apr 19, 2017 - 03:20 UTC
Investigating
Cloudflare is investigating delays of up to 60 minutes in making updates to DNS records in the Eastern Europe region. DNS resolution is still performing correctly - only some DNS zones may be experiencing delays with record updates and changes.
Posted 9 months ago. Apr 19, 2017 - 03:18 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Athens, Greece - (ATH), Barcelona, Spain - (BCN), Belgrade, Serbia - (BEG), Berlin, Germany - (TXL), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Budapest, HU - (BUD), Copenhagen, Denmark - (CPH), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Frankfurt, Germany - (FRA), Hamburg, Germany - (HAM), Helsinki, Finland - (HEL), Kiev, Ukraine - (KBP), Lisbon, Portugal - (LIS), London, United Kingdom - (LHR), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Moscow, Russia - (DME), Munich, Germany - (MUC), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Rome, Italy - (FCO), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Vienna, Austria - (VIE), Warsaw, Poland - (WAW), Zürich, Switzerland - (ZRH)).