Cloudflare System Status

Issues accessing Cloudflare Dashboard
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jan 15, 2021 - 15:44 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jan 15, 2021 - 15:30 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jan 15, 2021 - 12:53 UTC
Investigating
Cloudflare is investigating issues with redirect loops while accessing the dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Some customers using the Dashboard may be impacted as requests might fail and/or errors may be displayed.

Users can fix their state by deleting any expired dashboard cookies and cache, and unchecking the remember me box.
Posted Jan 15, 2021 - 11:08 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).