Cloudflare System Status

Change Delays in Some Datacenters in China
Incident Report for Cloudflare
Resolved
Congestion has resolved and services have resumed normal operation.
Posted about 1 month ago. Aug 18, 2019 - 09:55 UTC
Update
Due to circumstances beyond Cloudflare's control, some China locations may experience configuration change lag of up to two hours. This includes general changes to Cloudflare settings, Workers, Firewall, DNS, and SSL certificate deployment.

This does not impact existing settings already in production.

Engineers have identified the issue and are continuing to work with other parties to resolve the issue.
Posted about 1 month ago. Aug 17, 2019 - 15:25 UTC
Identified
Some China locations have been experiencing intermittent configuration change lag of up to one hour. This includes general changes to Cloudflare settings, Workers, Firewall, DNS, and SSL certificate deployment.

This does not impact existing settings already in production.

Engineers have identified the issue and are working with other parties to resolve.
Posted about 1 month ago. Aug 17, 2019 - 14:21 UTC
Monitoring
A fix has been applied and we're currently monitoring the results.
Posted about 1 month ago. Aug 17, 2019 - 11:05 UTC
Update
Some China locations have been experiencing intermittent configuration change lag of up to two hours. This includes general changes to Cloudflare settings, Workers, Firewall, DNS, and SSL certificate deployment.

This does not impact existing settings already in production.

Engineers have identified the issue and are working with other parties to resolve.
Posted about 1 month ago. Aug 17, 2019 - 10:00 UTC
Identified
Some China locations are experiencing configuration change lag of greater than two hours. This includes general changes to Cloudflare settings, Workers, Firewall, DNS, and SSL certificate deployment.

This does not impact existing settings already in production.

Engineers have identified the issue and are working with other parties to resolve.
Posted about 1 month ago. Aug 17, 2019 - 08:48 UTC
Update
Some China locations are experiencing configuration change lag of greater than one hour. This includes general changes to Cloudflare settings, Workers, Firewall, DNS, and SSL certificate deployment.

This does not impact existing settings already in production.

Engineers investigating.
Posted about 1 month ago. Aug 17, 2019 - 07:30 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 17, 2019 - 06:46 UTC
Investigating
Some China locations are experiencing configuration change lag up to an hour. This includes general changes to Cloudflare settings, Workers, Firewall, DNS, and SSL certificate deployment.

This does not impact existing settings already in production.

Engineers investigating.
Posted about 1 month ago. Aug 17, 2019 - 06:42 UTC
This incident affected: Asia (Guangzhou, China - (CAN), Jinan, China - (TNA), Nanning, China - (NNG), Qingdao, China - (TAO), Shanghai, China - (SHA), Shenyang, China - (SHE), Shijiazhuang, China - (SJW), Suzhou, China - (SZV), Tianjin, China - (TSN), Wuhan, China - (WUH), Wuxi, China - (WUX), Xi'an, China - (XIY), Zhengzhou, China - (CGO), Zuzhou, China - (CSX)) and Cloudflare Sites and Services (DNS Updates).