Cloudflare System Status

Cloudflare Dashboard service issues: Password reset failures
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 14:24 UTC
Update
Impact is limited and only affecting a small amount of users. We are continuing to investigate the root cause of the issue.
Posted Nov 27, 2024 - 13:20 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard: Some customers attempting to perform password resets will observe error responses, and emails are not being sent.
These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
We are currently working on a resolution. More updates to follow shortly.
Posted Nov 27, 2024 - 11:33 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).