The issue has impacted changes to Magic Firewall rules since January 8th at 11:40 UTC. Customers are advised that editing or adding new Magic Firewall rules at this point may recover all the pending changes that were not yet propagated to the edge during this time. This may cause rules that were previously added to now become active. A fix has been implemented, and we are monitoring the results.
Posted Jan 10, 2024 - 17:27 UTC
Identified
We've identified an issue in propagation of Magic Firewall configuration to the edge. A fix is now being implemented.
Posted Jan 10, 2024 - 16:43 UTC
Investigating
Cloudflare is currently investigating issues related to Magic Firewall Rulesets. Impacted customers may see Magic Firewall Ruleset configuration changes not take effect. Existing rules in Magic Firewall will continue to operate and this does not affect edge traffic.
Posted Jan 10, 2024 - 15:20 UTC
This incident affected: Cloudflare Sites and Services (Magic Firewall).