Cloudflare System Status

Connectivity Issues in Warsaw, Poland (WAW)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 07, 2021 - 00:13 UTC
Identified
The issue has been identified, and a fix is being implemented.
Posted Nov 06, 2021 - 20:35 UTC
Investigating
Cloudflare is investigating issues with connectivity in Warsaw, Poland (WAW).

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Nov 06, 2021 - 19:45 UTC
This incident affected: Europe (Warsaw, Poland - (WAW)).