Minor ImpactLast updated: Refreshed just now
SSL Certificate Issuance Delays
Started
Resolved
Timeline
- Resolved
This incident has been resolved. The impact of this incident only affected backup certificates.
- Investigating
Cloudflare is investigating delays in the issuance of SSL certificates. SSL certificates already in production remain unaffected and are operating normally.