Minor ImpactLast updated: Refreshed just now
Cloudflare MCP Portal tool invocation logging instability
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
After further investigation it was determined that the issue was isolated to internal accounts. There was no customer facing impact.
- Investigating
Cloudflare engineering is investigating an issue causing some tool call invocation logs to be dropped. This affects logpush and the dashboard. Portal connectivity and initial authentication logs are not impacted.