Cloudflare System Status

Zero Trust Dashboard Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 21:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2023 - 21:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 21:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2023 - 20:30 UTC
Investigating
Cloudflare is investigating an issue that is preventing some Access policies from being created or updated. Access authentication and policy enforcement is not impacted at this time.
Posted Feb 02, 2023 - 20:00 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).