Cloudflare System Status

Network Performance Issues in Newark, NJ
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 06:07 UTC
Investigating
Cloudflare is investigating issues with network performance in Newark, NJ.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Oct 19, 2020 - 06:00 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)).