Cloudflare System Status

Increased HTTP 5xx Errors in Moscow, Russia (DME)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 21:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2022 - 20:46 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 5xx errors in our Moscow, Russia (DME) data center.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jun 28, 2022 - 19:24 UTC
This incident affected: Europe (Moscow, Russia - (DME)).