Cloudflare System Status

DNS Analytics API Queries Issue

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 13, 2023 - 07:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 07:11 UTC

Investigating

Cloudflare is investigating an issue with DNS Analytics API. Customers that use DNS Analytics API may observe increased errors.
Posted Mar 13, 2023 - 06:54 UTC
This incident affected: Cloudflare Sites and Services (Analytics).