Cloudflare System Status

Network Performance Issues in New York datacenter
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue all traffic was restored to EWR at 04:01 UTC and services have resumed normal operation.
Posted Apr 27, 2020 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 07:03 UTC
Investigating
Cloudflare is investigating issues with network performance in New York datacenter.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly
Posted Apr 27, 2020 - 05:19 UTC
This incident affected: North America (Newark, NJ, United States - (EWR)).