Cloudflare System Status

Network Performance Issues in India, Indonesia and Eastern Europe
Incident Report for Cloudflare
Resolved
Cloudflare observed performance and reliability issues in some data centers across India, Indonesia and Eastern Europe. The root cause of the issue was an increase of resource consumption due to software release. The total period of impact was between 10:20 UTC and 11:50 UTC. During this time visitors routed through affected locations would observe slowness and sporadic errors.
Posted Jun 15, 2022 - 14:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 12:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2022 - 12:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2022 - 11:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 11:36 UTC
Update
We are continuing to investigate this issue.
Posted Jun 15, 2022 - 11:14 UTC
Investigating
Cloudflare is investigating issues with network performance in the India region. Impacted customers may experience an increase in 5xx errors.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jun 15, 2022 - 10:51 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).