Cloudflare System Status

Cloudflare Worker Upload and Update Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Feb 03, 2022 - 16:21 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Feb 03, 2022 - 16:06 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Feb 03, 2022 - 16:05 UTC
Investigating
Cloudflare is aware of and investigating an issue with Cloudflare Workers, where customers may experience HTTP Status 500s when attempting to upload or modify a Worker. This does not impact the Edge executions. We are currently investigating the root cause.
Posted Feb 03, 2022 - 15:38 UTC
This incident affected: Cloudflare Sites and Services (Workers).