Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 22:22 UTC
Investigating
Cloudflare for Teams: Gateway Issues Cloudflare is investigating issues with Teams Dashboard and related Teams Gateway APIs. These issues do not affect performance and connectivity through Gateway. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 04, 2022 - 21:22 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).