Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted May 21, 2021 - 18:32 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted May 21, 2021 - 17:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2021 - 15:25 UTC
Update
Cloudflare is aware that circumstances where authentication to Access applications with Require Gateway rules can potentially fail.

We are continuing to investigate this issue.
Posted May 21, 2021 - 14:56 UTC
Investigating
Cloudflare is investigating issues with the application of identity-based DNS filtering rules.
Posted May 21, 2021 - 13:38 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare for Teams, Distributed Web Gateway).