Cloudflare System Status

Magic Firewall customers unable to save rules
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 17:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 16:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2022 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2022 - 15:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2022 - 15:58 UTC
Investigating
Cloudflare is currently investigating issues related to Magic Firewall.

Customers are unable to save new Magic Firewall Rules rules or changes to existing ones.

Existing Magic Firewall rules are still in effect.
Posted Jun 08, 2022 - 15:05 UTC