Cloudflare System Status

Stream Service Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2019 - 20:20 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Sep 19, 2019 - 19:42 UTC
Monitoring
Cloudflare Stream service is observing delays up to 30 min for processing of new video uploads. A fix has been implemented and now we are monitoring the results.
Posted about 1 month ago. Sep 19, 2019 - 18:01 UTC
Investigating
Cloudflare Stream service is observing delays up to 30 min for processing of new video uploads.
Posted about 1 month ago. Sep 19, 2019 - 17:49 UTC