Cloudflare System Status

Increased HTTP 520 and HTTP 525 Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 04:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 02:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2022 - 19:53 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 19:27 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 520 and HTTP 525 errors that impacts customers using Authenticated Origin Pull
Posted Nov 07, 2022 - 19:08 UTC
This incident affected: North America (San Jose, CA, United States - (SJC)).